Index: dulwich/dulwich/tests/compat/test_client.py
===================================================================
--- dulwich.orig/dulwich/tests/compat/test_client.py
+++ dulwich/dulwich/tests/compat/test_client.py
@@ -367,6 +367,7 @@ class DulwichTCPClientTest(CompatTestCas
     def setUp(self):
         CompatTestCase.setUp(self)
         DulwichClientTestBase.setUp(self)
+        raise SkipTest('skipped for a first build')
         if check_for_daemon(limit=1):
             raise SkipTest(
                 "git-daemon was already running on port %s" % protocol.TCP_GIT_PORT