2
0

02_skip_flappy_test 635 B

123456789101112131415
  1. === modified file 'dulwich/tests/test_porcelain.py'
  2. Index: dulwich/dulwich/tests/test_porcelain.py
  3. ===================================================================
  4. --- dulwich.orig/dulwich/tests/test_porcelain.py
  5. +++ dulwich/dulwich/tests/test_porcelain.py
  6. @@ -1324,6 +1324,9 @@ class PushTests(PorcelainTestCase):
  7. clone the remote, commit a file to the clone, then push the changes
  8. back to the remote.
  9. """
  10. + self.skipTest(
  11. + 'test is flappy - '
  12. + 'see https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=913037')
  13. outstream = BytesIO()
  14. errstream = BytesIO()