2
0

disable-tcp-client-test.diff 588 B

123456789101112
  1. Index: dulwich/dulwich/tests/compat/test_client.py
  2. ===================================================================
  3. --- dulwich.orig/dulwich/tests/compat/test_client.py
  4. +++ dulwich/dulwich/tests/compat/test_client.py
  5. @@ -367,6 +367,7 @@ class DulwichTCPClientTest(CompatTestCas
  6. def setUp(self):
  7. CompatTestCase.setUp(self)
  8. DulwichClientTestBase.setUp(self)
  9. + raise SkipTest('skipped for a first build')
  10. if check_for_daemon(limit=1):
  11. raise SkipTest(
  12. "git-daemon was already running on port %s" % protocol.TCP_GIT_PORT