02_unpure_pypy 422 B

12345678910111213
  1. diff --git a/setup.py b/setup.py
  2. index 89be710..226abfa 100755
  3. --- a/setup.py
  4. +++ b/setup.py
  5. @@ -24,7 +24,7 @@ class DulwichDistribution(Distribution):
  6. return True
  7. def has_ext_modules(self):
  8. - return not self.pure and not '__pypy__' in sys.modules
  9. + return not self.pure
  10. global_options = Distribution.global_options + [
  11. ('pure', None, "use pure Python code instead of C "