1234567891011121314151617 |
- #!/usr/bin/make -f
- DEB_PYTHON_SYSTEM=pysupport
- include /usr/share/cdbs/1/rules/debhelper.mk
- include /usr/share/cdbs/1/class/python-distutils.mk
- ifeq (,$(findstring nocheck,$(DEB_BUILD_OPTIONS)))
- common-build-arch common-build-indep:: debian/stamp-check
- debian/stamp-check:
- $(MAKE) check
- touch $@
- clean::
- rm -f debian/stamp-check
- rm -f dulwich/*.so
- endif
|